Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Заповнити масив 10 цiлими числами,якi е елементами послiдовностi 2;5;10;17...

10-11 класс

КатяАлина88 29 апр. 2016 г., 20:40:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Barswert
29 апр. 2016 г., 21:44:51 (8 лет назад)

uses crt;
const n=10;
var a:array[1..n] of integer;
i,k:integer;
begin
k:=3;
a[1]:=2;
for i:=2 to n do
begin
a[i]:=a[i-1]+k;
k:=k+2;
end;
for i:=1 to n do
writeln(a[i]);
end.

+ 0 -
Yun
29 апр. 2016 г., 23:18:27 (8 лет назад)

что это такое

+ 0 -
алламакс
30 апр. 2016 г., 1:29:06 (8 лет назад)

инфотматика)

Ответить

Другие вопросы из категории

Помогите пожалуйста с задачей по информатике!!

См.Фото.
Нужно написать программу в Паскале!

Помогите , умоляю , срочно
составить программу в паскале

Читайте также

1)переведите в десятичную систему исчесления

3E,B2(16 снизу)>>X(10 снизу)
1011,1101(2 снизу)>>X(10 снизу)
415,37(8 снизу)>>X(10 снизу)
помогите плиз

Ответить на вопросы: 1. Определите тип массива описанный в программе. Ответить на вопросы: 1. Определите тип массива описанный в программе.

2.определите какие блоки программы присутствуют в тексте. 3.Определите размер массива. 4. Сколько элементов массива обрабатывается.

For i:= 0 to 10 do

A [ i] := i ;

for i := 0 to 10 do

begin

k := A [i];

A [i] : = A[10-i];

k := A[10-i];

end;

В про­грам­ме опи­сан од­но­мер­ный це­ло­чис­лен­ный мас­сив с ин­дек­са­ми от 0 до 10. Ниже пред­став­лен фраг­мент про­грам­мы, об­ра­ба­ты­ва­ю­щей

дан­ный мас­сив.

s: = 0;

n : = 10 ;

for i : = 1 to n do

begin

if i = n - i then s : = s + A[i] + A[i + 1];

end;

В на­ча­ле вы­пол­не­ния этого фраг­мен­та в мас­си­ве на­хо­ди­лись числа 0, 2, 4, 6, 8, 10, 12, 14, 16, 18, 20, т. е. эле­мент А[0]=0, А[1]=2 и т. д. Чему будет равно зна­че­ние пе­ре­мен­ной s после вы­пол­не­ния дан­ной про­грам­мы?


1) 0
2) 11
3) 22
4) 110

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

1)Переведите число 269,5 по схемам

10->8->2->16,
10->9.
2)Переведите число 10E7 по схемам
16->2->10,
16->10.



Вы находитесь на странице вопроса "Заповнити масив 10 цiлими числами,якi е елементами послiдовностi 2;5;10;17...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.