Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Уважаемые! Очень прошу вашей помощи. Напишите программу возведения числа в седьмую степень (Паскаль) .Буду очень признателен!

10-11 класс

Петкова 27 сент. 2016 г., 23:27:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1505DM
28 сент. 2016 г., 0:01:17 (7 лет назад)

var s,k,i:integer;

begin

readln(s);

k:=s;

for i:=1 to 6 do s:=s*k;

writeln(s);

end.

Ответить

Другие вопросы из категории

Приведенный

текстовый фрагмент, оформить в виде
структурной схемы с двумя уровнями
иерархии.

Александр Александрович Александров набирает свои имя, отчество и фамилию на клавиатуре компьютера. Сколько различных клавиш использует Александр

Александрович Александров, если для набора заглавных букв он использует дополнительно одну специальную клавишу, а для разделения фамилии, имени и отчества -клавишу пробел ?

Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.



Вы находитесь на странице вопроса "Уважаемые! Очень прошу вашей помощи. Напишите программу возведения числа в седьмую степень (Паскаль) .Буду очень признателен!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.