Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

какая команда для вывода значений на экран write writelen???(паскпль) и задержка экрана?

5-9 класс

Максим2312 07 апр. 2017 г., 15:42:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Эммcик
07 апр. 2017 г., 17:05:38 (7 лет назад)

и та, и та:) 1 команда выводит значение и оставляет курсор на той же строке, а 2 команда выводит значение на экран и переносит курсор на следующую строку.
как вариант можно использовать readln

Ответить

Другие вопросы из категории

Запишите словами число 389 365 402 201
Ниже записана программа. Получив на вход число x, эта программа печатает два числа. Укажите наименьшее из таких чисел x, при вводе которых алгоритм

печатает сначала 3, а потом 10.
var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:=L+1;
if (M < x) and (x mod 2 = 1) then begin
M:= (x mod 10) * 2;
end;
x:= x div 10;
end;
writeln(L); write(M);
end.

Читайте также

Калькулятор для инопланетян работает в

четверичной системе счисления и для вывода числа на экран имеет только четыре
знакоместа. С каким самым большим числом они могут работать?





ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.



Вы находитесь на странице вопроса "какая команда для вывода значений на экран write writelen???(паскпль) и задержка экрана?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.