Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

10-11 класс

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

Иваник 20 авг. 2013 г., 6:42:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daryaa1
20 авг. 2013 г., 8:54:15 (10 лет назад)

100^10=144^8
102^10=146^8
91^10=133^8

133+146+144=445^8
448^8=293^10

Ответить

Другие вопросы из категории

Почему не работает программа по нахождению полиндрома через массив?? Не понимаю?? const

n=5;
var
a: array[1..n] of char;
i,c: integer;
begin

for i:=1 to n do
read (a[i]) ;
readln;

c:=0;
for i:=1 to n div 2 do
if a[i]<>a[n-1-i] then c:=1;
if c=0 then writeln('polindrom')
else writeln('no');
readln;

написать программу для вычисления прибыли по формуле P=S1-S1,где S1-сумма,вырученная от продажи,S2-сумма затрат. Если прибыль меньше или равна нулю

вывести надпись "Производство нерентабельно".Значения S1,S2ввести с клавиатуры.

Читайте также

Взять три своих инициала и закодировать( К С Б, где А=12, Б=13, В=14 и т.д) Полученные три числа перевести в двоичную систему счисления, вычислить их

сумму и перевести в десятичную систему счисления. Эти три числа перевести в восьмеричную систему , вычислить их сумму и перевести в десятичную систему счисления. Эти три числа перевести в шестнадцатиричную и вычислить их сумму, и перевести в десятичную

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

Запись числа 100 а) отсутствует в двоичной системе счисления; б) существует в двоичной, десятичной, восьмиpичной и шестнадцатеpичной системах

счисления; в) отсутствует в десятичной системе счисления; г) отсутствует в восьмеpичной системе счисления.

Помогите пожалуйста! Задание: 1) Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 25, запись которых в

троичной системе счисления оканчивается на 21?

2) укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 45, запись кторых в двоичной системе счисления оканчивается на 1010?

3) Укажите сколько всего раз встретится цифра 3 в записи чисел 13, 14,15,...,23 в системе счисления с основанием 4?



Вы находитесь на странице вопроса "Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.