Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан алгоритм на языке ГРИС:

5-9 класс

шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот по-ворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок.

Дашуньчик11 30 апр. 2013 г., 22:23:34 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danil62
01 мая 2013 г., 1:13:29 (11 лет назад)

Точно не знаю, но вроде бы все так!

Ответить

Другие вопросы из категории

Какое логическое выражение равносильно выражению ¬А Λ (А V ¬С)

1) A Λ ¬C
2) A V ¬C
3) ¬A Λ ¬C
4) ¬A V ¬C

Пожалуйста, с объяснением

решите пожалуйста задачу.

Сколько школьных учебников емкостью 350 Кбайт можно разместить на трехдюймовой дискете пожалуйста очень срочно

Читайте также

Дан алгоритм на языке ГРИС:

шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот по-ворот поворот шаг шаг прыжок прыжок прыжок шаг шаг поворот поворот поворот шаг шаг прыжок прыжок прыжок.

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

дан фрагмент программы на языке паскаль for i:=1 to 5 do for j:=1 to 5 do if (i+j) mod 2 <> 0 then write (скрыть крол

ика);

если применить данный алгоритм к матрице заполненной кроликами то сколько кроликов останутся нескрытыми?

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4



Вы находитесь на странице вопроса "Дан алгоритм на языке ГРИС:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.