Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить значение функции на отрезке

10-11 класс

DARIAдарья 21 июля 2013 г., 23:34:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lyubaegorova5
22 июля 2013 г., 0:51:53 (10 лет назад)

const
 
dx = 0.35;
var

  x: real;
begin
  x := -5;
  writeln('x:       y:');
  while x <= 2 do
  begin
    write(x, '    ');
    write(2 * sqrt(abs(x)));
    writeln;
    x := x + dx;
  end;
end.

Ответить

Другие вопросы из категории

В некоторой стране

автомобильный номер длиной в 7 символов
составляется из заглавных букв (всего
используется 26 букв) и десятичных цифр
в любом порядке. Каждый символ кодируется
одинаковым и минимально возможным
количеством бит. Каждый номер кодируется
одинаковым и минимально возможным
количеством байт. Определить объем
памяти для хранения 20 таких автомобильных
номеров.

срочно!!! пожалуйста!!)))))

Читайте также

Вычислить значение функции.На Pascal
Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "вычислить значение функции на отрезке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.