Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте пожалуйста блок схему и программу "Признак делимости числа на 10"

5-9 класс

VeronikaAZ 21 июня 2014 г., 0:22:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LiLi0112
21 июня 2014 г., 1:45:43 (9 лет назад)

var x,y: integer;  
begin  write('Введите число: '); 
readln(x); 
y:=x mod 10; 
 if y=0 then  writeln('Делится без остатка') 
 else  writeln('Делится с остатком, который равен ',y);
end.

Ответить

Другие вопросы из категории

Сколько раз будет выполняться цикл

for i:=7 to 12 do...;
Чему будет равна переменная s после выполнения фрагмента программы
s:=40;
for i:=15 to 19 do
s:=s+1
Дан шаблон цикла
forx:=M downto N do begin...end;
Чему равен шаг цикла?
Помогите пожалуйста

Читайте также

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

срочно, составьте пожалуйста блок-схему, вот по паскалю она решена

сама задача звучит так: В каких двузначных числах удвоенная сумма цифр равна их произведению?

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "Составьте пожалуйста блок схему и программу "Признак делимости числа на 10"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.