Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

срочно подскажите мне!!!!

5-9 класс

Дано целое число А. Если значение А > 0, то необходимо
увеличить его на единицу. Разработать схему алгоритма для решения этой
задачи. Протестировать алгоритм для A=5, A=-4, A=0. сделать в паскале.


Программу я написала:

Program n1;
var A: real;
begin
readln (a);
if a>0
then a:=a+1;
writeln;
end.


правильно или нет? и какие у меня должны выходить значения?

Qwerty1601 29 нояб. 2014 г., 10:49:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Samarskaya14
29 нояб. 2014 г., 12:54:45 (9 лет назад)

Writeln(a) -вывод результата перед end.

Ответить

Другие вопросы из категории

СРОЧНО!!!нужно составить программу для Робота из Кумира(программа).т.е.ход действий.спамы и вопросы будут отмечены нарушением,дабы пунктов и так

много.смотрите во ВЛОЖЕНИЯХ!там дано местоположение Робота на 1 рисунке,а на 2,что в результате должны получить.

Помогите срочно с 1-ым заданием!!!
При планировании образовательных помещений одним из условий является достаточность естественной освещенности классов. Световой коэффициент СК

рассчитывается по формуле СК=S1*n/S, где S – площадь помещения; S1 – площадь одного застекленного окна в помещении; n- количество окон в помещении. Нормальным считается значение CK= 0,2..0,25.
Какие значения S, S1, n позволят ответить «Да» на логический блок условия в приведенном алгоритме?
1) 36, 2,5; 2; 2) 45; 2,5; 3; 3) 54; 4,2; 3; 4) 62; 4,2; 4;

Читайте также

Подскажите,мне лично для себя:

Поспорили с подругой,есть ли Windows 5 и 6(для компа),я сказала что есть,потому что видела одну игру (диск),в ней были требования Windows 5 или 6,а подруга сказала что их вообще не бывает,и сказала что есть только Windows 7,8,XP.Подскажите кто прав а кто нет!

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).



Вы находитесь на странице вопроса "срочно подскажите мне!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.