Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите,пожалуйста

5-9 класс

Elviranygaeva75 29 дек. 2016 г., 6:19:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
кукусік2004
29 дек. 2016 г., 7:52:35 (7 лет назад)

for(int i=0;i<25;i++)

{

printf("информатика \n

+ 0 -
Lominova84
29 дек. 2016 г., 9:57:40 (7 лет назад)

uses crt; 

var

i:integer;

begin

clrscr;

for i:=1 to 25 do writeln ('информатика');

readkey;

end. 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

помогите срочно пожалуйста

1)Составить алгоритм нахождение меньшего из двух значений
2)Определить является данное число четным или нечетным

30. В поисковой системе www.rambler.ru ищут информацию по произведению

Л.Н. Толстого «Война и мир». Что будет найдено по запросу Война и мир.

Цвет пикселя монитора определяется тремя составляющими: зеленой, синей и красной. Под красную и синюю составляющие одного пикселя отвели по пять

бит. Сколько бит отвели под зеленую составляющую одного пикселя, если растровое изображение размером 8х8 пикселей занимает 128 байт памяти?

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].



Вы находитесь на странице вопроса "вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите,пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.