Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Запишите алгоритм для исполнения вычислитель содержащий не более 5 команд

5-9 класс

а) получения из числа 3 числа 16
б)получения числа 1 из 25

ELBARTO313 10 февр. 2017 г., 7:33:10 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Q9J7
10 февр. 2017 г., 8:10:54 (7 лет назад)

begin
writeln('получения из числа 3 числа 16: ', sqr(3)+6);
writeln('получения числа 1 из 25: ', 25 mod 24);
end.

Ответить

Другие вопросы из категории

на рисунке записаны фрагменты одного IP адреса.Каждый из фрагментов обзначен буквами АБВГ восстановите из этих фрагментов IP адрес. В ответе укажите послед

овательность букв обозначающих фрагменты в порядке соответствующем Ip адресу. А-4.151, Б-3.16, В-.72 Г-18

От чего надо защищать носителей:

Жесткий диск, CD , DVD, флеш-память, Blue-ray?

Читайте также

запишите алгоритм для исполнителя Вычеслитель, содержащий не более 5 команд:

а)получения из числа 3 числа 16
б)получения из числа 1 числа 25

Система команд исполнителя Вычислитель состоит из двух команд, которым присвоены номера:

1 — вычти 2

2 — умножь на 3.

Первая из них уменьшает число на 2, вторая увеличивает число в 3 раза. При записи алгоритмов для краткости указываются лишь номера команд. Запишите алгоритм, содержащий не более пяти команд, с помощью которого из числа 11 будет получено число 13.

ПОМОГИТЕ ХОТЬ ЧТО МОЖИТЕ ОЧЕНЬ ПРОШУ 1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 2 , 2. умножь на 3

Первая из них увеличивает число на экране на 2, вторая – утраивает его. Запишите порядок команд в алгоритме получения из числа 0 числа 28, содержащем не более 6 команд, указывая лишь номера команд (например, программа 21211 это программа умножь на 3 прибавь 2 умножь на 3 прибавь 2 прибавь 2 которая преобразует число 1 в число 19.) 2. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)? 3. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: – • – • – • • – – • – – При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы: Т А У Ж Х – • – • • – • • • – • • • • Определите текст радиограммы (напишите). 4. В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите информационный объем сообщения в битах из 30 символов в этой кодировке. 5. Определите значение переменной m после исполнения данного алгоритма k:=2 m:=k-2 k:=m * k +5 m:=m+2 7. Определите значение переменной z после выполнения следующего фрагмента программы x:=22 ; y:=12; y:=3*x-4*y; if x>y then z:=3*x+y else z:=2+x*y

У исполнителя Вычислитель две команды, которым присвоены номера:

1. умножь на 2
2. вычти 1
Первая из них увеличивает число на экране в 2 раза, вторая уменьшает его на 1. Составьте алгоритм получения из числа 2 числа 13, содержащий не более 5 команд. В ответе запишите только номера команд.



Вы находитесь на странице вопроса "Запишите алгоритм для исполнения вычислитель содержащий не более 5 команд", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.