Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1.Дано предложение. Определить долю (в %) букв «а» в нём

5-9 класс

(предложения вводить самому)
2.

Az2102 23 сент. 2013 г., 23:39:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arukaabilova20
24 сент. 2013 г., 2:00:56 (10 лет назад)

1) на pascal ABC
var i:integer;
n:real;
a:string;
begin
readln(a);
for i:=1 to length(a) do
if a[i]='a' then n+=1;
n:=(n/length(a)*100);
writeln(n:2:1);
end.

2) на pascal ABC
var i,n:integer;
a:string;
begin
readln(a);
for i:=1 to length(a) do
if (a[i]='p') and (a[i+1]='o') then n+=1;
writeln(n);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста, номер 24
решительно плизз 6 класс
Людмила защищает свои пароли так: двигаясь от краёв пароля к центру, она меняет местами каждую вторую пару символов. Например, пароль pas sword

превращается в prawns pad.один из её защищенных паролей выглядит как ввт ева чоррсу. Выберете исходный пароль.

А) прочту Ева вот
Б)вот почту несу
В)встреча во рву
Г)вст рва чоерву

Помогите ответить на вопросы))))

1)надпись на клавише,находящейся рядом с клавишей Pause
2)надпись на клавише ,при нажатии на которую происходит отмена действия или выход из некоторого состояния
3) надпись на клавише , которую иногда называют самой главной клавишей
4)краткая надпись на клавише,переводящей курсор на страницу вниз

Читайте также

Помогите кто чем может!) НУжно составить программу на языке QBasic. Суть задания: 1)Ввести совю фамилию, имя, отчество как одно текстовое

данное.

а)Определит ьдлину текста.

б)Определить количество букв "b" в нем.

в)Вывести самое длинное слово.

2)Дано предложение. Найти, в каком из слов, состоящего из более чем четырех символов, буква "а" встречается чаще.

По большей части интересует задание 1-в и 2. Буду очень благодарен!!!



Вы находитесь на странице вопроса "1.Дано предложение. Определить долю (в %) букв «а» в нём", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.