Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте блок-схему и напишите программу вычисления квадрата числа a, если a<5 или a+8 в противном случае. Значение aзадайте с клавиатуры.

5-9 класс

Nastiknastya 28 авг. 2014 г., 9:09:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lyudaspiridono
28 авг. 2014 г., 10:52:34 (9 лет назад)

var a: integer;
begin
   read(a);
   if a<5 then write(a*a)
            else write(a+8);
end.

Ответить

Другие вопросы из категории

Оператор вводит в минуту 100 знаков. Мощность используемого алфавита составляет 256 символов. Какое количество информации может ввести оператор в

компьютер за 1 день (8часов работы) при условии непрерывной работы? Рабочая страница содержит в среднем около 40 строк по 50 символов.

ПОМОГИТЕ ОТВЕТИТЬ!!! ОЧЕНЬ СРОЧНО НУЖНО!!!!!

1) Каждый символ закодирован в Unicode. Оцените информационный объём сообщения:.
Хочешь жить - умей вертеться! Ответ запишите в битах.
2) Переведите число а) 29; б)-299 из десятичной системы счисления в двоичную. Запишите число в минимальном формате.
3) Определите информационный объём звукового файла, если файл длится 1минуту и звуковой картой с частотой 32 КГц и разрешением 8 бит воспроизводится стереозвук. Ответ запишите в КБайтах.
4) Определите количество цветов в картинке, если её информационный объём 703,125 Кбайт, а разрешение графического редактора 800 х 600.


Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.



Вы находитесь на странице вопроса "Составьте блок-схему и напишите программу вычисления квадрата числа a, если a&lt;5 или a+8 в противном случае. Значение aзадайте с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.