Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом

5-9 класс

перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь? 1) D:\MYDOC\LETTERS 2) D:\SCHOOL\CLASS\LESSONS 3) D:\LESSONS\CLASS\SCHOOL 4) D:\LESSONS 22)что такое путь к файлу на диске ? что такое полное имя файла

CaT547 20 авг. 2014 г., 20:11:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maximseleznev
20 авг. 2014 г., 21:57:00 (9 лет назад)

2) D:\SCHOOL\CLASS\LESSONS

Ответить

Другие вопросы из категории

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

Мощность алфавита 32 символа. Сколько килобайт памяти потребуется, чтобы

сохранить 64 страницы текста, содержащие в среднем 256 символов на
каждой странице. В ответе укажите только число.

Читайте также

1. Составьте шаблон имен для поиска файлов: а. Файлы , имена которых начинаются с символов AR, а расширения состоят из двух символов; b.

Файлы, расширения которых начинаются с символов YTR.

2. Пользователь, перемещаясь из одного католога в другой, последовательно посетил каталоги,COURSE ,GROUP, E:/, PROFFESOR, LECTIONS. При каждом перемещении пользователь лио спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) E:/PROFFESOR/ LECTIONS/ ACADEMY

2) E:\ ACADEMY\ COURSE\ GROUP

3) E:\ ACADEMY

4) E:\GROUP\ COURSE\ ACADEMY

В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл

Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt. Каково пол­ное имя каталога, в котором хранился файл до перемещения?

Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги ACADEMY, COURSE, GROUP, Е:\, PROFESSOR, LECTIONS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

Полное имя файла было C:\Задачи\Физика.C. Его переместили в каталог Tasks корневого каталога диска D. Каково полное имя файла после перемещения?
1) D:\Tasks\Физика.C
2) D:\Tasks\Физика.D
3) D:\Задачи\Tasks\Физика.C
4) D:\Tasks\Задачи\Физика.C

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!

Пользователь,перемещаясь из одного каталога в другой ,последовательно посетил каталоги LESSONS ,CLASS ,SCHOOL ,D : \ , либо спускался в каталог на уровень ниже ,либо поднимался на уровень выше .Какого полное имя каталога ,из которого начал перемещение пользователь?
1) D: \ MYDOC\LETTERS
2) D:\SCHOOL\CLASS\LESSONS
3) D:\LESSONS\CLASS\SCHOOL
4)D:\LESSONS



Вы находитесь на странице вопроса "Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.