Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Каково было количество возможных событий, если после реализации одного из них мы получили количество информации, равно 3 битам? Равное 7 битам ?

10-11 класс

арт1785 14 февр. 2017 г., 1:22:12 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Robesper
14 февр. 2017 г., 3:07:59 (7 лет назад)

Не более 2^3 = 8
Не более 2^7 = 128

Если количество информации I, кол-во вариантов не более, чем 2^I

Ответить

Другие вопросы из категории

написать программу нахождения факториала:

1) n!
2)1!+2!+3!+...+n!
3)1!+3!+5!+...+(2n-1)!

Человек говорит в среднем 8 часов в день и его речь

может быть записана 10*118 символами в час. Вычислить информационный объем
произнесенных человеком слов за 1 год.

Последовательность Фибоначчи определяется следующим образом:первые два члена последовательности равны 1,а каждый следующий равен сумме двух

предыдущих.То есть числами Фибоначчи являются 1,1,2,3,5,8,13,... .Определить N-е по порядку числа Фибоначчи.Помогите решить в Pascal пожалуйста)

Читайте также

Какова мощность алфавита, если информационный вес одного символа составляет 32 бита? При приеме некоторого сообщения получили 10 бит информации.

Сколько вариантов исхода было до получения сообщения? Объем сообщения, содержащего 2048 символов, составил 1/512 часть Мбайта. Каков размер алфавита, с помощью которого записано сообщение? Выяснить, сколько бит информации несет каждое двухзначное число (отвлекаясь от его конкретного числового значения). В книге 512 страниц. Сколько информации содержит сообщение о том, что закладка лежит на какой-либо странице. Для ремонта школы использовали белую, синюю и коричне¬вую краски. Израсходовали одинаковое количество банок белой и синей краски. Сообщение о том, что закончилась банка белой краски, несет 2 бита информации. Синей краски израсходовали 8 банок. Сколько банок коричневой краски израсходовали на ремонт школы? Определить количество информации, получаемое при реализации одного из событий, если бросают несимметричную четырехгранную пирамидку.

1.Если I-количество информации,N-количество возможных событий,найдите по формуле N=2,какое количество информации несёт в себе

зрительное сообщение об остановке шарика в одной из лунок рулетки при общем их количестве 128.

2.Найдите х из следующего соотношения: 8xКбайт=16Гбайт

3.Чему равен десятичный эквивалент числа 10101?

4.Найти х: а)233.5=х б) 0.101=х

5.Найдите значение выражения: 125+11101*А2-1417,ответ переведите в восьмеричную систему счисления.

Решите как можно больше!!!!!

Помогите написать в паскале!

Ввести три целых числа
x, y, z. Если хотя бы одно из них четное,

то
первому четному числу присвоить значение произведения этих чисел.



Сообразил только как определить чётное или нечётное число а как дальше не могу понять!


program Lab2;
var x,y,z: integer;
Begin

Writeln ('Введите число');
Readln (x);
if x mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (y);
if y mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');

Writeln ('Введите число');
Readln (z);
if z mod 2 = 0 then
writeln ('Это число чётное')
else //Иначе
writeln ('Число нечётно');
end.








Помогите написать в паскале!

Ввести три целых числа x, y, z. Если хотя бы одно из них четное,

то первому четному числу присвоить значение произведения этих чисел.

Народ, помогите, надо написать программу. Язык - на ваше усмотрение. Заранее спасибо, если кто поможет)

Даю чёткое ТЗ:
Шаг 1: У нас есть поле, в котором необходимо указать количество возможных событий (лучше это поле подписать рядом), после ввода туда нужного числа переходим к шагу 2.
Шаг 2: Далее идут поля под события и их процентную вероятность(тоже можно подписать рядом знаком"%"), то биш одно большое и одно маленькое поле на каждую строчку. Количество занятых строчек зависит от количества событий, введенных нами в шаге 1. Теперь вводим в большие поля названия событий (допустим: "дождь", "солнце", "ветер"), а в малые поля вводим их процентную вероятность (допустим "15", "73", "12"). Затем нажимаем кнопку снизу "результат" и под этой кнопкой появится выпавшее событие. При повторном нажатии данной кнопки, ситуация повторяется и нам снова выпадает какое-то событие.

Пример 1:
Количество событий: 3
ОК
Солнечно: 60 %
Ветренно: 25 %
Дождливо: 15 %
Результат
(тут будет написан результат)

Пример 2:
Количество событий: 2
ОК
Попадание: 60 %
Промах: 40%
Результат
(тут будет написан результат)



Вы находитесь на странице вопроса "Каково было количество возможных событий, если после реализации одного из них мы получили количество информации, равно 3 битам? Равное 7 битам ?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.