Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Маша скачала из интернета на компьютер брата игру Sims 3, которая содержит 2 файла по 4 ГБ и 2 файла по 25 МБ. Как Маше перенести эти файлы на свой

5-9 класс

ноутбук, если у нее есть флешка только на 2 ГБ, а попросить на 4 ГБ флешку не представляется возможным?

Помогите, пожалуйста, решить задачу.( Только поподробнее, чтобы я поняла. Вдруг, самой понадобится. :о

Elisionraks 18 февр. 2017 г., 8:37:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastenochka12
18 февр. 2017 г., 9:33:41 (7 лет назад)

Попробуйте на диск передавать или же можно слить файлы на почту)

Ответить

Другие вопросы из категории

Решите пункты а) и б) пожалуйста!!

а) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, большие числа X , заменить на X, а элементы меньшие Y, на число -Y. Числа X и Y вводятся (x>y).
б) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, кратные 3 оставить без изменения, а остальные заменить остатком от деления на 3.

Проверьте есть ли ошибки ,срочно пожалуйста program n_4 ; var p ,m ,v:real;

begin
writeln ( 'Определение плоности вещества ')
write :( ' Введите массу вещества ' )
writeln( 'Определение массы вещества ')
р=m\v
writeln( ' p=')
end.

Расчёт прогноза погоды на современном компьютере с быстродействием 1 млн.операций в секунду длится в

течение 1 часа. Оцените, сколько времени понадобилось бы для этого человеку, имеющему в своём распоряжении арифмометр (механический калькулятор), выполнение одной операции на котором занимает 10 секунд.

Читайте также

Здравствуйте!

Недавно нам на компьютер установили новую версию Windows (была 7 профессиональная, а теперь - 7 максимальная). Теперь у нас другая версия и презентации power point (был 2007, а стал - 2010). В презентации 2007 года издания мне было очень удобно работать, в этой же я ничего не понимаю. Я пробовала скачивать из интернета, но компьютер мне только и пишет, что либо не скачалось, либо не найдено, либо там какой-то вирус... в общем миллион причин, по которым я не могу работать в этой презентации. А недавно еще наткнулась на такую статью, в которой говорилось, что установить 2007 power point теперь нельзя по каким-то причинам.
Вопросы:
Действительно ли power point 2007 больше нельзя скачать? Можно ли как-то восстановить мою программу, чтобы я теперь могла работать в 2007? Есть ли у меня возможность скачать?

Объясните я не понимаю такие задачи))) Статья, набранная на компьютере, содержит 48 страниц, на каждой странице

40 строк, в каждой строке 64 символа. Определите размер статьи в кодировке
КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
240 Кбайт
3)
1920 байт
4)
960 байт

Статья, набранная на компьютере, содержит 32 страницы, на каждой
странице 40 строк, в каждой строке 48 символов. Определите размер статьи
в кодировке КОИ-8, в которой каждый символ кодируется 8 битами.
1)
120 Кбайт
2)
480 байт
3)
960 байт
4)
60 Кбайт

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.

1.Что такое файл? 2.Из каких частей состоит имя файла? 3.Кто или что дает имя файлу? 4.Кто или что присваивает файлу расширение? 5.Сколько символов может

включать имя файла? 6.Сколько символов обычно отводится под расширение файла? 7.Что надо сделать с диском, что бы на нем можно было хранить файлы? 8.На какие области разбивается диск при форматировании? 9.В каком случае файловая система является одноуровневой? 10.Как записать путь к файлу?

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!



Вы находитесь на странице вопроса "Маша скачала из интернета на компьютер брата игру Sims 3, которая содержит 2 файла по 4 ГБ и 2 файла по 25 МБ. Как Маше перенести эти файлы на свой", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.