Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Добрый вечер!

10-11 класс

Помогите пожалуйста, нужно составить блок схем и написать программу для вычисления значения следующего выражения:
Очень нужно! Заранее спасибо!

Milashkaola 12 апр. 2013 г., 2:03:47 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iraejvna15
12 апр. 2013 г., 4:03:35 (11 лет назад)

Program asd;
USES crt;
Var x,y,m,a,n,:real;
BEGIN
Clrscr;
Write('Vvedite peremennyu x: ');
Readln(x);
Write('Vvedite peremennyu y: ');
Readln(y);
Write('Vvedite chislo a: ');
Readln(a);
n:=(ABS(x-y)+3*sin(x)/cos(x)*a);
M:=(ABS(x+5*y)-ln((x+y)/(x*y)))/n;
Writeln('Otvet: ',m:2:2);
if  n=0 then Writeln('Popytka delit na 0!');
readln;
End.

+ 0 -
Ariana10pk
12 апр. 2013 г., 5:18:12 (11 лет назад)

Что, просто алгоритм действий ?

+ 0 -
Lenok9795
12 апр. 2013 г., 6:30:10 (11 лет назад)

Да.

Ответить

Другие вопросы из категории

Дано целое число N (> 0). Найти значение выражения

1.1 – 1.2 + 1.3 – …
(N слагаемых, знаки чередуются). Условный оператор не использовать. помогите, пожалуйста, через паскаль

Для учета посещаемости детей каждому ученику присвоен код, состоящий из 7 символов ( в записи кода используется строчные латинские буквы - 26 и цифры от

0 до 9). Каждый код сохраняется в память считывающегося устройства на входе в школу с помощью одинакового целого и минимально возможного количества бит. Сегодня в школу пришли 256 учащихся. Сколько информации было сохранено в памяти устройства в байтах?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Добрый вечер, помогите мне!

Нужно написать код для программы Pascal ABC, нужно написать код для решения этого уравнения. Спасибо!

Доброго вечера.

Необходимо написать программу на JS, которая бы выводила две гиперссылки на некоторые сайты, а затем определяла бы время в секундах между щелчками мыши на эти самые гиперссылки и на какую именно гиперссылку кликнули в первый раз.
Заранее спасибо.

вопрос по базам данных с вариантами ответа

добрый вечер, школьники, студенты, а также более старшие представители (очень хотелось бы прочитать мнение студентов-программистов, специалистов по базам данных).
помогите, пожалуйста, ответить на вопрос по базам данных

вопрос:
Какой проект даст алгоритм декомпозиции в НФБК отношения Apply(SSN,cName,state,date,major) с функциональными зависимостями cName → state и SSN,cName → date,major? *

Добрый вечер, уважаемые, прошу Вас очень и очень сильно помочь мне с этой проблемой

Нужной найти количество положительных чисел в Массиве Z(5..7), заполненным в интервале [-5,10]
Не могу никак сделать и понять.



Вы находитесь на странице вопроса "Добрый вечер!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.