Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1) Чтобы заварить 1,5 л чая, нужно 30 г сухого чая. Чайник вмещает В. Сколько нужно сухого чая для заварки.

5-9 класс

ПАСКАЛЬ.

Aysokun 05 марта 2017 г., 21:45:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КоТэЙкО2102
05 марта 2017 г., 22:45:55 (7 лет назад)

1)
program gt;
var a,b:real;
begin
read(b);
a:=b*24;
writeln(a);
end;
2)program gt;
var s,a,b,t:real;
begin
read(s,a,b);
t:=(s-1.5*a)/b+1.5;
writeln(s);
3)program gt;
var a,b:real;
begin
read(b);
a:=b*10/18;
writeln(a);
end.
4)program gt;
var a,b:real;
begin
read(a);
b:=a/22*34;
writeln(b);
end.
5)
program gt;
var n,a,b,c:real;
begin
read(n);
a:=55*n;
b:=1/4*n;
c:=7.5*n;
writeln(a,' ',b,' ',c);
end.

Ответить

Читайте также

Чтобы сварить 1,5 л чая,нуюжно 30 г сухого чая.Чайник вмещает В л.Сколько нужно сухого чая для заварки?

НА ПАСКАЛЕ.
МЕНЯ НЕ БЫЛО НА ЭТОЙ ТЕМЕ А ЗАВТРА КОНТРОЛЬНАЯ,ПОМОГИТЕ ПЖЛ.ТОЛЬКО САМИ ПОЖАЛУЙСТА НЕ С ИНТЕРНЕТА ТАМ НЕ ПОНЯТНО МНЕ..(

1. Скорость передачи данных через аналоговый модем равна 512 000 бит/с. Через данное соединение передают файл размером 425 килобайт. Определите время

передачи файла в секундах.
2. Сколько секунд потребуется модему, передающему сообщения со скоростью 28 800 бит/с, чтобы передать 100 страниц текста в 30 строк по 60 символов каждая, при условии, что каждый символ кодируется 1 байтом?

Помогите срочно!!!

Информатика 6 класс Авторы: Л.Л Босов, А.Ю.Босова.
Для того чтобы успешно ориентироваться на местности, нужно знать следующее :

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.



Вы находитесь на странице вопроса "1) Чтобы заварить 1,5 л чая, нужно 30 г сухого чая. Чайник вмещает В. Сколько нужно сухого чая для заварки.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.