Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу для решения задачи:задайте целое число;определите,

10-11 класс

кратно ли оно 10.

Solnyshko21 26 июня 2013 г., 13:56:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bvolya
26 июня 2013 г., 16:01:29 (10 лет назад)

begin
var
     x,a:integer;
write('Напишите число: ');
readln(x);
writeln(x);
a:= 10 div x;
if (a>=10) then 
writeln('Число кратное десяти')
else
write('Число не кратно десяти');
end.

Ответить

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию



Вы находитесь на странице вопроса "составить программу для решения задачи:задайте целое число;определите,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.