Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите, быстро, пожалуйста . паскаль

5-9 класс

Уйгур 13 нояб. 2013 г., 3:56:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wondergirls
13 нояб. 2013 г., 6:39:07 (10 лет назад)

1)var a,b:integer; begin readln(a,b); write('summa sqr=',a*a+b*b); readln; end.
остальное писать?

+ 0 -
Smerch2010
13 нояб. 2013 г., 7:48:31 (10 лет назад)

оно тебе еще нужно или уже нет?:D

Ответить

Другие вопросы из категории

Читайте также

помогите быстрее пожалуйста
составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль

Помогите пожалуйста!Паскаль ABC

Составьте программу, определяющую минимальное из всех введенных вами чисел (число 99 - конец цикла).

Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!

ПОМОГИТЕ!!!удалить элемент линейного массива вещественных чисел, которые меньше среднего арифметического элемента массива.если таких элементов несколько ,

удалить последний из найденных.Помогите решить в паскале.(вычислить средн.ариф.номер э-та,....)



Вы находитесь на странице вопроса "помогите, быстро, пожалуйста . паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.