Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

определить попадает ли точка с заданными координатами в область I Для простоты принять что точка не попадает на границу этой области

10-11 класс

чордан 20 сент. 2014 г., 6:26:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Faret
20 сент. 2014 г., 8:13:50 (9 лет назад)

Условия попадания в область:
a) \ (x>3) \land (y>2) \\ b) \ (x<-2) \land (y<-4)

var
  x,y:real;
 
begin
  Write('Введите координаты точки (x,y): ');
  Readln(x,y);
  if (x>3) and (y>2) then Writeln('Точка попадает в область')
  else Writeln('Точка не попадает в область')
end.

{
  Для второго условия в if надо записать
  (x<-2) and (y<-4)
}


+ 0 -
AnastassiyaKov
20 сент. 2014 г., 10:32:40 (9 лет назад)

просто написать логические выражения или программу надо составлять со вводом и т.д.?

+ 0 -
КатюшкаШакалова
20 сент. 2014 г., 13:18:02 (9 лет назад)

извини, что сразу не ответил ибо не был тут, программу, что вы и сделали, благодарю.

+ 0 -
Tereza2002
20 сент. 2014 г., 15:41:14 (9 лет назад)

извините*

Ответить

Другие вопросы из категории

Читайте также

Написать программу, которой передаются координаты точки (x,

y) и которая определяет, попадает ли точка в заштрихованную область на рисунке,
который соответствует Вашему варианту. Попадание на границу области считать
попаданием в область.

Написать

функцию, которой передаются координаты точки (x, y) и которая определяет,
попадает ли точка в заштрихованную область на рисунке через PHP



Вы находитесь на странице вопроса "определить попадает ли точка с заданными координатами в область I Для простоты принять что точка не попадает на границу этой области", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.