Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста. нужно сделать в паскале или конструкторе

5-9 класс

Belozerova20147 25 марта 2017 г., 23:31:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slavll
26 марта 2017 г., 1:26:04 (7 лет назад)

Procedure vur;
var x:real;
begin
Writeln('x');
Readln(x);
x:=Sqrt(6+6)/2+Sqrt(13+13)/2+Sqrt(21+21)/2;
Writeln(x) ;
end;
Begin
vur;
end.

Условие правильно понял?

Ответить

Другие вопросы из категории

Задание 4. Калорийность обеда 1. Продумайте структуру и создайте таблицу (в программе Microsoft Excel) для решения следующей задачи: Из одного грамма

углеводов человек получает 4,1 ккал, из одного грамма жиров — 9,3 ккал, из одного грамма белков — 4,2 ккал. Порция борща со свежей капустой содержит 3,6 г белков, 12 г жиров и 24 г углеводов. Порция гуляша — 24,3 г белков, 24 г жиров, 7 г углеводов. Порция картофеля с маслом — 2,7 г белков, 7 г жиров и 39 г углеводов. Порция компота из свежих фруктов содержит 0,4 г белков, 36 г углеводов, не содержит жиров. Сколько энергии вы получите: 1) отдельно из белков, жиров и углеводов, содержащихся в каждом блюде; 2) из каждого блюда; 3) отдельно из белков, жиров и углеводов, входящих в обед; 4) из всего обеда? 2. Введите необходимые формулы и проведите по ним расчеты. 3. Сохраните таблицу в собственной папке под именем Калорийность. ПОМОГИТЕ ТАБЛИЦУ СДЕЛАТЬ, Я НЕ ПОНИМАЮ ВОПРОСЫ О ЧЕМ

Выразить в битах:

16 Мбайт
8 Кбайт
1/8 Гбайта

Выразить в наибольших (возможных) единицах измерения информации:
163840 бита
163840 байта

№ 1

Средняя скорость передачи данных с помощью модема равна 36 864 бит/с. Сколько секунд понадобится модему чтобы передать 4 страницы текста в 8-битной кодировке КОИ8, если считать что на каждой странице в среднем 2 304 символа?
№ 2
Скорость передачи данных через модемное соединение равна 4096 бит/с. Передача текстового файла через это соединение заняла 10с. Определите сколько символов содержал переданный текст если известно что он был представлен в 16-битной кодировке Unicode.

Читайте также

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

ПОМОГИТЕ ПОЖАЛУЙСТА

ОЧЕНЬ СРОЧНО
задача за 8 класс , нужно сделать по типу "фри паскаля "
Составьте программу, которая будет запрашивать стоимость за покупку ,сумму денег ,внесенную покупателем в кассу ,далее определяет причитывающеюся ему сдачу (если денег внесено больше ,печатает "Спасибо"(если сдачи не требуется,или выдает сообщение о недостаточности внесенной суммы



Вы находитесь на странице вопроса "помогите пожалуйста. нужно сделать в паскале или конструкторе", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.