Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Для какого значения числа Х выражение ((Х>25)или (Х<28))и (Х<27) будет истинным?

5-9 класс

Dariasolovyova 23 дек. 2016 г., 6:52:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Efimovayana11
23 дек. 2016 г., 9:31:51 (7 лет назад)

Для каждого, кроме 26. X, до числа 26 будет меньше 26 и 27 и не больше 25. С 27 X будет больше 25, но не меньше 26 и 27.  А при 26=X, выполняются оба логических выражения связанных логическим элементом "ИЛИ".

+ 0 -
Neskaжу454
23 дек. 2016 г., 12:02:57 (7 лет назад)

1)100,2)26, 3)27,4)28,5)29

+ 0 -
AnnConst
23 дек. 2016 г., 14:55:47 (7 лет назад)

Если ваше "или" не "или", а "и", тогда 26. Посмотрите пожалуйста.

+ 0 -
122577
23 дек. 2016 г., 16:12:10 (7 лет назад)

спасибо за все

Ответить

Другие вопросы из категории

Калькулятор нужен для чего
Нужно написать программу в PascalABC (туго с инфой, самой не получается написать)

Вводиться число, написать таблицу умножения на это число
Чтобы ответ выводился так:
n*1=...
n*2=...


Доброго времени суток!Прошу помочь мне с домашним заданием по информатике(если не сложно,то пишите пожалуйста поподробней,буду искренне

благодарна^^)

Д/З:

(мы проходим такие темы как перевод чисел из десятичной системы в двоичную и наоборот,а так же решение задач)

1)1001х=28

2)201х=33

3)302х+283х=140

4)1001х:11х=21х

5)211х-100х=17

6)31х*32х=130

7)31х:13х=2

P.S.если всё не сможете решить,то напишите пожалуйста,что вы смогли...:)))

Читайте также

Для какого из указанных значений числа Х истинно высказывание ((х<5) ∨ (х<3)) ∧ ((х<2) ∨ (х<1)) ?

а)1
б)2
в)3
г)4
СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!

Какое из логических выражений при X=2 принимает значение ЛОЖЬ?

НЕ((X>1) И (X<3))
(X>1) И (X<3)
(X>1) ИЛИ (X<3)
(X<1) ИЛИ (X<3)
(X?1) ИЛИ (X=2)

9. При каких значениях числа Х логическое выражение НЕ(X<7) ИЛИ (X<0) принимает значение ИСТИНА?
X=0
X<0
любое X<7
любое X>0
X=5

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?



Вы находитесь на странице вопроса "Для какого значения числа Х выражение ((Х&gt;25)или (Х&lt;28))и (Х&lt;27) будет истинным?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.