Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите, плиииз! найти значение и составить блок-схему {min(x,y), x< 0 z= {max(x,y), x>=0

5-9 класс

Drago777888 12 нояб. 2014 г., 13:00:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кириешечка007
12 нояб. 2014 г., 13:51:47 (9 лет назад)

var
x,y,z:integer;
begin

wread(x,y);

if x<0 then
if x <= y then
z:=x
else
z:=y
else
if x >=y then
z:=x
else
z:=y;

Writeln(z);
readln;
end.

 

P.S. Если понравилось решение не забудь отметить как лучшше. ;)

Ответить

Другие вопросы из категории

7. Найдите сайт, на котором предлагается заочное обучение по физике для школьников. 8. Найдите справочно-информационный сайт

для детей.

9. Найдите сайт, посвящённый детскому литературному творчеству.

10.Найдите сайт для девочек (красота и здоровье, косметика и макияж, этикет, кулинария, музыка и кино, язык камней, цветы...).

11.В каком году был запущен миникомпьютер PDP-1? Сколько экземпляров этого компьютера было произведено? Что означает аббревиатура “PDP”? Приведите характеристики этого компьютера и его стоимость.

12.Найдите официальный сайт правительства Монако.

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Помогите с Информатикой плиииизззззз.... 4. Составить таблицу характеристик блок-схемы . Составить блок-схему приготовления портфеля к школе. 5. Что

называется алгоритмом ветвления , его служебные слова и блок схема параграф 3,4 6. Что называется командой повторения ?

Помогите, пожалуйста, написать программу, и составить блок-схему.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. Найти и вывести на экран номера двух элементов массива, наименее отличающихся друг от друга.

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)



Вы находитесь на странице вопроса "помогите, плиииз! найти значение и составить блок-схему {min(x,y), x&lt; 0 z= {max(x,y), x&gt;=0", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.