Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны фрагменты текста:“44file”;”file44”;”4file4”;”42file”. Расположить их в порядке возрастания.

10-11 класс

Nikolas161297 19 сент. 2013 г., 6:27:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Saira
19 сент. 2013 г., 8:56:22 (10 лет назад)

42file, 44file, 4file4, file44
вариант A

сравнение идет посимвольно, слева навправо. Сравниваются коды символов Alt+48 это символ '0', 49 - '1', Alt+97 это символ 'a', 98 - символ 'b'
42file < 44file т.к. '2' < '4'
44file < 4file4 т.к. '4' < 'f' коды(56 < 102)
4file4 < file44 т.к. '4' < 'f'

Ответить

Другие вопросы из категории

1.Переведите число 307 в восьмеричную систему счисления

2.Переведите число 307 в десятичную систему счисления

Информатика c++

Программа, которая выводит на экран 2014 число из последоваиельности 12345..

Задача 1 Витя подключен к интернет по следующему тарифному плану. Ежемесячная абонентская плата составляет A рублей, и в эту абонентскую плату

включено B мегабайт трафика. Неизрасходованные мегабайты в конце месяца «сгорают». Если трафик превышает B мегабайт, то каждый мегабайт трафика сверх предоплаченных стоит C рублей.

Читайте также

1)Дан фрагмент электронной таблицы в режиме отображения формул.(фото с цифрой 1)

Какой вид примет таблица после выполнения команды:КОПИРОВАТЬ B1 в B2:B3.
2)Дан фрагмент электронной таблицы в режиме отображения формул.(фото с цифрой 2)
Чему будут равны значения клеток B2 и B3 в режиме отображения после выполнения команды: КОПИРОВАТЬ B1 в B2:B3.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Даны фрагменты текста:“44file”;”file44”;”4file4”;”42file”. Расположить их в порядке возрастания.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.