Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста...написать программу в паскале. Просклонять слово «корзина» для числа в

10-11 класс

диапазоне от 1 до 10

Darhan007 08 марта 2014 г., 0:57:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Osipovich768
08 марта 2014 г., 3:21:57 (10 лет назад)

Var a:integer;    b:string;
Begin 
Write('Сколько у вас корзин? '); readln(a); 
case a of 
1:b:='корзина'; 
2..4: b:='корзины'; 
5..10: b:='корзин' 
           end;
Writeln(a,' ',b);
end.  

+ 0 -
Vano78779
08 марта 2014 г., 4:24:02 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Помогите люди добрые!!! Задание для VBA

Пусть дан массив, содержащий сведения об игрушках: указывается название игрушки (например, кукла, кубики, мяч, конструктор и т. д.), ее стоимость копейках и возрастные границы детей, для которых игрушка предназначена (например, для детей от 2 до 5 лет). Получите информацию:
а) о названиях игрушек, цена которых не превышает 4 рублей и которые
подходят детям до 5 лет;
b) о цене самого дорогого конструктора;
с) о названиях наиболее дорогих игрушек (цена которых отличается от цены
самой дорогой игрушки не более, чем на 1 рубль);

Для шифровки каждой буквы слова используюестя двузначное число.Известно что бука "к" кодируется числом 15.среди слов торт ежик станок беседа есть слова,код

ируемые поледывательностью цифр 35291815 303113241115.Какая последовательность цифр является кодом слова китёнок

Помогите пожалуйста с задачками))) Pascal

1) Найти сумму всех элементов массива, заполненных случайными числами?
2) Найти сумму четных элементов массива?
3) Найти сумму элементов массива, стоящих на четных местах?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "Помогите пожалуйста...написать программу в паскале. Просклонять слово «корзина» для числа в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.