Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Постройте электронную таблицу для решения следующей задачи:

10-11 класс

Запас рыбы в пруду 1000т ежегодный прирост 12%. План отлова 189т. Наименьший запас рыбы, при котором он становится невосстановимым - 250т.
Отразите количество рыбы в пруду на 20 лет.

Dendie 25 мая 2014 г., 8:39:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vaniadolia
25 мая 2014 г., 11:05:47 (9 лет назад)


И так,мы имеем 1000 т, прирост 12 % (то есть + 120 тонн) получается:

1) 1000+120=1120 тонн (прирост такой)
2) 1120*20=22400 тонн (за 20 лет будет столько рыбы)
3) 189*20=3780 тонн (отлов за 20 лет)
4) 22400-3780=18620 тонн (остаток ловли за 20 лет)

Количество рыбы в пруду на 20 лет равно 18620 тонн


Ответить

Другие вопросы из категории

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Помоги составить блок-схему. program h7; const n=15; p=3.14; var x: array [0..n] of integer; y: array [0..n] of real

;

i,h,k:integer;

a,s,max,min,t:real;

f:text;

begin

randomize;

k:=0;

s:=0;

for i:=0 to n do

begin

x[i]:=trunc(15*random);

end;

for i:= 0 to n do

write(x[i]);

for i:=0 to n do

if (x[i]<1) then y[i]:=0.5*(2+sqr(sin(x[i]-p/4)))+exp(x[i]) else

if(x[i]>=1) and (x[i]<=10) then y[i]:=4*exp(0.62*ln(x[i]))-2*sqrt(2*x[i])+1 else

if (x[i]>10) then y[i]:=5*exp(-x[i])+2*sqr(ln(x[i]));

for i:= 0 to n do

write (y[i]:5:1);

for i:= 0 to n do

s:=s+y[i];

a:=s/i;

max:=y[0];

min:=y[0];

for i:= 0 to n do;

if y[i]/0.3>a then

begin

if y[i]>max then begin

max:=y[i];

h:=i;

end

else

if y[i]<min then begin

min:=y[i];

k:=i;

end;

end;

t:=y[h];

y[h]:=y[k];

y[k]:=t;

for i:= 0 to n do

write (y[i]:5:1);

writeln ('----------------------');

assign (f,'f.txt');

rewrite(f);

end.

В некоторой местности соединение с сетью Интернет возможно только через спутник. При этом максимальная длительность однократного непрерывного сеанса

связи (время "видимости" спутника) не превышает 8 минут. Повторно спутник становится видимым только через 1 час 12 минут. Какой наибольший объем информации можно в этом случае передать через Интернет в течение суток, если скорость передачи информации составляет 100 Мбит в секунду? Считать, что передача информации начинается сразу с того момента, как спктник становится "видимым".

Читайте также

С помощью электронных таблиц смоделировать поведение следующей системы.

Рассматривается популяция простейших организмов, генетический код которых имеет информационную емкость 6 битов. Передача на-следственных признаков происходит по следующему правилу: четные (но-мера мест слева направо) гены наследуются от деда, а нечетные – от отца. Для удобства идентификации этих организмов будем использовать сле-дующий прием - рассматривая цепочку числового представления генов как шестизначное двоичное число, каждой особи можно поставить в соответст-вие его десятичное значение.

Пример
Представитель поколения: «Дед» «Отец» «Сын»
Двоичный код: (011010) (000111) (010010)
Десятичный код: 26 7 18

Смоделировать последовательность особей этой популяции с помо-щью электронных таблиц. При этом, исходные данные (два первых члена последовательности) задаются в виде целых десятичных чисел.
Рассчитать последовательность длиной в 6 поколений, если первые два имеют десятичные коды 45 и 17, соответственно.
Записать полученную таблицу в режиме отображения формул.

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ

Напишите программу на языке Паскаль, для решения следующей задачи:

Для любого четырехзначного вводимого числа найти сумму второй и предпоследней цифры).
(Подсказка. Используйте тип данных integer и операции div и mod)

Нерввы на пределе, завтра сдавать, а в процедуре организовать не получается... Составить программу для решения следующей задачи: Дана строка.

Зашифровать ее, переворачивая каждое слово. Создать процедуры для разбиения строки на слова и записи слова в обратном порядке.

Привет, Вася!

!ясаВ ,тевирП



Вы находитесь на странице вопроса "Постройте электронную таблицу для решения следующей задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.