Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

с клавиатуры вводится 2 числа А и В. Если А-нечетное, то вычисляем А+В, иначе А*В. Результат вычисленный выводим на экран составить программу

5-9 класс

для паскаля

Shkurko20636483 06 янв. 2017 г., 16:58:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mihalkowa2011
06 янв. 2017 г., 19:20:52 (7 лет назад)

program test;
var a, b: integer;
begin
   write('Enter A: ');
   readln(a);
   write('Enter B: ');
   readln(b);

   if a mod 2 <> 0 then
      writeln(a, ' + ', b, ' = ', a+b)
   else
      writeln(a, ' * ', b, ' = ', a*b);

   readln;
end.

Ответить

Другие вопросы из категории

1)Геометрическая задача:

Найдите площадь трапеции ABCD с основаниями AB и C,если AB=21см,CD=17см,а высота трапеции h=7см.
2)Экономическая задача:
Цена изделия составляет 6000 руб. На изделие предложена скидка 20%.Найдите цену издеия с учётом скидки.
3)Математическая задача:
Найдите значение дискриминанта квадратного уравнения:
3x^{2} +2x-7=0

Рассеянный программист в любом слове делает ошибки, превращая его в компьютерный термин или понятие информатики. Однажды он хотел написать название

подводного взрывного снаряда, а получилось слово, обозначающее системную магистраль передачи данных внутри персонального компьютера. Что написал программист, если известно, что он добавляет, убирает или заменяет в слове ровно по одной букве?

Определите, что будет напечатано в результате работы следующего фрагмента программы: {

int k, s;

s=2;

k=2;

while (s < 50)

{

s=s+k;

k=k+2;

}

cout << k;

return 0

}

Читайте также

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.



Вы находитесь на странице вопроса "с клавиатуры вводится 2 числа А и В. Если А-нечетное, то вычисляем А+В, иначе А*В. Результат вычисленный выводим на экран составить программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.