Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1)Дан текстовый файл. Записать в другой файл все строки, длина которых >5 символов. 2)Дан текстовый файл. Вставить в его начало строку, состоящую из

10-11 класс

пяти звездочек (*****), а в конец строку из пяти символов черточек (-----).

Yogurt40 19 марта 2014 г., 23:03:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Helen2427
20 марта 2014 г., 0:02:18 (10 лет назад)

1)

var

  f1, f2 : textfile;

  str : string;

begin

assign (f1, 'input.txt'); reset (f1);

assign (f2, 'output.txt'); rewrite (f2);

  while not eof (f1) do

  begin 

    readln (f1, str);

    if length (str) > 5 then writeln (f2, str); 

  end;

close (f1);

close (f2);

end.

Ответить

Другие вопросы из категории

Вася передает Пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ?) за 2

минуты. Сообщение состоит из 200 символов. Какова скорость передачи информации (бит в секунду) ?

Дано натуральное число N. Выяснить, сколько положительных

элементов содержит матрица [Аij]i=1,...,n;i,j=1,....,n, если Аi.j =cos(i^2 +n).

Качество воспроизведения закодированного звука в основном зависит

1) -от диапазона напряжения, в котором функционирует АЦП;
2) -от частоты дискретизации и ее разрешения;
3) -от избыточности кодируемой звуковой информации;
4) -от методов “упаковки” звуковой информации;
5) -от методов “распаковки” звуковой информации.

Читайте также

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.

Помогите пожалуйста, срочно!!

Написать программу в Турбо Паскале.
Задание:Дан текстовый файл f. Исключить гласные буквы из строк и поместить результат в файл q.

Cтроки. Паскаль. 1.Задано слово - последовательность произвольных символов. Сделать программу, в которой составляется слово перевертыш к данному

( символы записываются в обратной последовательности.)

2.Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.



Вы находитесь на странице вопроса "1)Дан текстовый файл. Записать в другой файл все строки, длина которых &gt;5 символов. 2)Дан текстовый файл. Вставить в его начало строку, состоящую из", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.