Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Информатика 10 класс! Спасайте;))

5-9 класс

Rds70 10 дек. 2013 г., 2:55:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olik1990bolik
10 дек. 2013 г., 4:21:43 (10 лет назад)

Чтобы накладки не было начал с 5, вроде бы тут кто-то уже начинал решать

5)
Var i:longint;
Begin
For i:=10000 to 99999 do 
   if (i mod 133=125) and (i mod 134=111) then writeln(i)
End.

4)
Var
   i:longint; 
   s,f:string;
Begin
f:='Нет';
readln(s);
For i:=2 to length(s) do if s[i-1]=s[i] then f:='Да';
writeln(f)
End.

3)
Var
  i,s:integer; 
  t:string;
Begin
s:=0;
readln(t);
For i:=1 to length(t) do 
   s:=s+StrToInt(t[i]);
writeln(s)
End.

2)
Var i,x,y,s:integer;
Begins:=0;
readln(x,y);
For i:=1 to abs(y) do 
     s:=s+x;
if y<0 then s:=-s;
writeln(s)
End.

1)
Var i,x,y:integer;
Begin
readln(x,y);
For i:=x to y do writeln(i,'*',i,'=',i*i)
End.

Ответить

Другие вопросы из категории

Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает

количество бактерий на заданное пользователем с клавиатуры целое значение момента времени 15 минут. Мне через Паскаль нужно и еще что бы через операторы white и do.Срочно нужно спасибо заранее.

НИ ЧЕГО НЕ ПОНИМАЮ,ЗАВТРА НАДО СДАТЬ,ПРОШУ,ПОМОГИТЕ!!!:( :(

ИНФОРМАТИКУ НЕ ПОНИМАЮ,И ТЕМА НОВАЯ.
ВВЕСТИ С КЛАВИАТУРЫ МАССИВ ИЗ ДВАДЦАТИ ЦЕЛЫХ ЧИСЕЛ,ОБНУЛИТЬ ВСЕ ОТРИЦАТЕЛЬНЫЕ ЭЛЕМЕНТЫ,ВЫВЕСТИ МАССИВ НА ЭКРАН,ПОМЕНЯТЬ МЕСТАМИ ПЕРВЫЙ И ДВАДЦАТЫЙ ЭЛЕМЕНТ,ВЫВЕСТИ МОДИФИЦИРОВАННЫЙ МАССИВ.
ну пожалуйстаа:((((

Читайте также

Информатика 10 класс

Помогите пожалуйстоооооооооо



Вы находитесь на странице вопроса "Информатика 10 класс! Спасайте;))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.