Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

по представленной блок-схеме составте прогрвэамму и получите результат ее выполения.

5-9 класс

RasimKerimov 19 апр. 2014 г., 18:26:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nasonov1999
19 апр. 2014 г., 19:47:30 (10 лет назад)

Вот. program pr; var s,k,a,i,sr:integer; begin s:=0; k:=100; a:=100; for i:=a downto 11 do begin s:=s+a; k:=k-1; a:=a-1; end; sr:=sqr(s); writeln(sr,' ',k); end.

Ответить

Другие вопросы из категории

Напишите программу в PascalABC с помощью которой рисуется движущийся

рисунок (должно двигаться не менее трех частей) , например - машина с
вращающимися колесами, с помощью цикла for и простых команд
(использовать GraphABC).

КТО ТАКИЕ ПРОГРАММИСТЫ
Дана последовательность операторовcocaine Ученик (144), Вопрос на голововании 1 год назад1+

a:=1; b:=1;

While a+b<8 do

Begin

a:=a+1;

b:=b+2;

End;

S:=a+b;

Сколько раз будет повторен цикл, и какими будут значения переменных a,b и S после завершения этой последовательности операторов?

Читайте также

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!

Помогите с Информатикой плиииизззззз.... 4. Составить таблицу характеристик блок-схемы . Составить блок-схему приготовления портфеля к школе. 5. Что

называется алгоритмом ветвления , его служебные слова и блок схема параграф 3,4 6. Что называется командой повторения ?



Вы находитесь на странице вопроса "по представленной блок-схеме составте прогрвэамму и получите результат ее выполения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.