Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Программа, которая вычисляет сумму двух цифр, если они не равны 0 (паскаль)

10-11 класс

Marusia652 28 марта 2015 г., 4:29:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinaz1997
28 марта 2015 г., 5:06:06 (9 лет назад)

var a,b:integer;
begin
read(a,b);
if (a>=1) and (a<=9) and (b>=1) and (b<=9) then
writeln (a+b)
else writeln ('Введенные данные не удовлетворяют условию');
end.

+ 0 -
Sandrakassandra
28 марта 2015 г., 8:01:21 (9 лет назад)

поищи в интернете, там много чего а тут это сложно для всех

Ответить

Другие вопросы из категории

нужно написать программу на языке паскаль по условию:

Найти сумму элементов массива расположенных до последнего положительного элемента
Буду бескрайне благодарна, если поможете мне))

Всем привет. Помогите, пожалуйста, разобраться с этой задачей. Как ее решить в Pascal.

"Вычислить сумму элементов строки, проходящей через первый нулевой элемент побочной диагонали матрицы Q(30,30)."

составить блок схему и программу
В исходной строке а$

определить и вывести слова, в которых первая буква встречается всего один раз.(Бэйсик)

Читайте также

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите

результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.



Вы находитесь на странице вопроса "Программа, которая вычисляет сумму двух цифр, если они не равны 0 (паскаль)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.