Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу расчета значения функции

5-9 класс

Z = |3 е
х+3 – 2 ln ху| + 1,8х
2 + 1 при любых значениях х и у. Результат вы-
вести в виде: при х= … и у=… z=…

Dkfafkasdfldk 30 апр. 2016 г., 3:51:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KENT05
30 апр. 2016 г., 5:13:25 (8 лет назад)

Если
Z = |3e^{x + 3}-2ln(xy)|+1.8x^2 + 1,
то
var x, y, z: real;
begin
     read(x, y);
     z := abs(3 * exp(x + 3) - 2 * ln (x * y)) + 1.8 * sqr(x) + 1;
     writeln('При x = ', x, ', y = ', y, ', z = ', z);
end.

Ответить

Другие вопросы из категории

сон паскаль определение
Информацию, существенную и важную в настоящий момент, называют:

а) полезной
б) актуальной
в) достоверной
г) объективной

Известно, что наибольший объём информации физически здоровый человек получает при помощи:
а) органов слуха
б) органов зрения
в) органов осязания
г) органов обоняния
д) вкусовых рецепторов

Укажите «лишний» объект с точки зрения вида письменности:
а) русский язык
б) английский язык
в) китайский язык
г) французский язык

По форме представления информацию можно условно разделить на следующие виды:
а) математическую, биологическую, медицинскую, психологическую и пр.
б) знаковую и образную
в) обыденную, научную, производственную, управленческую
г) визуальную, аудиальную, тактильную, обонятельную, вкусовую

Дискретизация информации - это:
а) физический процесс, изменяющийся во времени
б) количественная характеристика сигнала
в) процесс преобразования информации из непрерывной формы в дискретную
г) процесс преобразования информации из дискретной формы в непрерывную

Дайте самый полный ответ.
При двоичном кодировании используется алфавит, состоящий из:
а) 0 и 1
б) слов ДА и НЕТ
в) знаков + и -
г) любых двух символов

В какой строке единицы измерения информации расположены по возрастанию?
а) гигабайт, мегабайт, килобайт, байт, бит
б) бит, байт, мегабайт, килобайт, гигабайт
в) байт, бит, килобайт, мегабайт, гигабайт
г) бит, байт, килобайт, мегабайт, гигабайт

Объём сообщения равен 11 Кбайт. Сообщение содержит 11 264 символа. Какова мощность алфавита, с помощью которого записано сообщение?
а) 64
б)128
в) 256
г) 512

Дан текст из 600 символов. Известно, что символы берутся из таблицы размером 16 х 32. Определите информационный объём текста в битах.
а) 1000
б) 2400
в) 3600
г) 5400

Два текста содержат одинаковое количество символов. Первый текст составлен из символов алфавита мощностью 16, а'второй текст - из символов алфавита мощностью 256. Во сколько раз количество информации во втором тексте больше, чем в первом?
а) 12
б) 2
в) 24
г) 4

Информационные процессы — это:
а) процессы строительства зданий и сооружений
б) процессы химической и механической очистки воды
в) процессы сбора, хранения, обработки, поиска и передачи информации
г) процессы производства электроэнергии


В какой строке верно представлена схема передачи информации?
а) источник → кодирующее устройство → декодирующее устройство → приёмник
б) источник → кодирующее устройство → канал связи → декодирующее устройство → приёмник
в) источник → кодирующее устройство → помехи → декодирующее устройство → приёмник
г) источник → декодирующее устройство → канал связи → кодирующее устройство → приёмник


Про­из­во­дит­ся од­но­ка­наль­ная (моно) зву­ко­за­пись с ча­сто­той дис­кре­ти­за­ции 48 кГц и глу­би­ной ко­ди­ро­ва­ния 16 бит. За­пись длит­ся

2 ми­ну­ты, ее ре­зуль­та­ты за­пи­сы­ва­ют­ся в файл, сжа­тие дан­ных не про­из­во­дит­ся. Какое из при­ве­ден­ных ниже чисел наи­бо­лее близ­ко к раз­ме­ру по­лу­чен­но­го файла, вы­ра­жен­но­му в ме­га­бай­тах?

Читайте также

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x<0; одна

фигурная скобка если что ! Составить эту программу в паскале турбо!пожалуйста

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.



Вы находитесь на странице вопроса "Составить программу расчета значения функции", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.