Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определите является ли целое число N делителем числа А?(с решением)

10-11 класс

Olka35678653 17 нояб. 2016 г., 13:54:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arinarustam
17 нояб. 2016 г., 14:57:31 (7 лет назад)

На Паскале это будет так:

Program Willa;
var
 n,a:integer;
begin
  write('Введите число A ');
  readln(a);
  write('Введите число N ');
  readln(n);
  writeln('**********************************');
  if a mod n = 0 then writeln('число N является делителем числа А')
else  writeln('число N НЕ является делителем числа А');
  writeln('**********************************');
end.

Ответить

Читайте также

Помогите пожалуйста с 2 задачами! 1) Простым числом называется натуральное число p>1, натуральными делителями которого которого являются

только два числа: 1 и P. Определить, является ли введенное с клавиатуры число простым.

2) Дано число n. Верно ли, что это число содержит ровно 3 одинаковых цифры?

1)Найти 3 совершенное число(программа+блок схемы)

2)Определить 35 простое число(программа +блок схемы)
3)Дано:трехзначное число ,определить :является ли произведение его цифр трехзначным числом(программа+блок схемы)

Система команд исполнителя Ластик имеет вид:

(Умножение на 2),(Стереть последнюю цифру)
A) числа 7 из числа 361:
Б) числа 14 из числа 457:

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Помогите пожалуйста ))СоставитьПомогите пожалуйста ))Составить программу по которой проверяют является ли элемент массива четным числом.Для записи

"делятся на"использовать стандартную функцию MOD,которая определяет остаток отделение числа А на число В.Примечание таблица R целочисленная.Построение блок-схемы,алгоритм и бейсики.Заранее большое спасибо))



Вы находитесь на странице вопроса "Определите является ли целое число N делителем числа А?(с решением)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.