Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Составить программу на языке Pascal которая определяет наибольшее из 5 вводимых чисел, программу записать с помощью оператора if ... then

5-9 класс

FennixxX 20 янв. 2017 г., 5:19:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
WestNick
20 янв. 2017 г., 7:15:42 (7 лет назад)

var
    i, n, max: integer;

begin
    for i := 1 to 5 do
    begin
        readln(n);
        if (i = 1) or (max < n) then
            max := n;
    end;
    writeln(max);
end.

Ответить

Другие вопросы из категории

Читайте также

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "Составить программу на языке Pascal которая определяет наибольшее из 5 вводимых чисел, программу записать с помощью оператора if ... then", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.