Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

обнулить элементы массива B(9)

10-11 класс

в четных ячейках . Помогите пжл , и блок схема

Nastikbog1 13 янв. 2014 г., 10:49:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fox203
13 янв. 2014 г., 12:00:44 (10 лет назад)

var
   i:integer;
   b:array[1..9]of integer;
begin
writeln('Исходный массив:');
for i:=1 to 9 do
  begin
  b[i]:=random(10);
  write(b[i],' ');
  end;
writeln;  
writeln('Измененный массив:');
for i:=1 to 9 do
  begin
  if i mod 2=0 then b[i]:=0;
  write(b[i],' ');
  end
end.

+ 0 -
Valleys
13 янв. 2014 г., 13:22:44 (10 лет назад)

в паскале

Ответить

Другие вопросы из категории

Pascal ABC. Помогите пожалуйста.

Срочно надо)
Вычислите:

y= x2+3x,если x<-2 корень 2x-5 ,если x≥ -2

Ребят помогите ПОЖАЛУЙСТА! не могу решить задачу по информатике. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении

на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. Буду очень благодарна!!!!

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

дан целостный массив из 30 элементов. элементы массива могут принимать целые значения от 0 до 100 опишите на русском языке или одном из языков

программирования алгоритм позволяющий найти и вывести номер элемента массива имеющего максимальное значение сре элементов массива которые делятся на 3 и кратны 5

Дано: массивы R(10),Q(10),P(10). Сформировать массив X(3),где X(1) - сумма элементов массива R, значения которых лежат в интервале [2;4];

X(2) - то же для массива Q;

X(3) - то же для массива P.

Вычисление суммы элементов массива, значения которыхлежит в интервале [2;4], оформить в виде подпрограммы.

PascalABC

Вот такие задачи нам задают.Прошу помощи.Заранее спасибо =)



Вы находитесь на странице вопроса "обнулить элементы массива B(9)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.