Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Записать на языке паскаля. "Даны два числа. Замените меньшее из них модулем разности этих чисел, а большее модулем суммы." СРОЧНО

5-9 класс

Nastu774444 07 авг. 2014 г., 17:24:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Valerun2
07 авг. 2014 г., 19:52:15 (9 лет назад)

uses crt;
var a,b,c:integer;
begin
writeln('Vvedi a,b')
readln(a,b);
c:=a+b;
if (a>b) then
begin
b:=abs(a-b);
a:=c;
end
else if (a<b) then
begin
a:=abs(a-b);
b:=c;
end;
writeln('a=',a,' b=',b);
end.

+ 0 -
Rghcck
07 авг. 2014 г., 21:18:10 (9 лет назад)

сейчас напишу. 3 мин

+ 0 -
Aika0797
07 авг. 2014 г., 23:30:38 (9 лет назад)

uses crt;
var a,b,s,r: integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
s:=a+b;
if a>b then
begin
r:=a-b;
a:=r;
b:=s;
end
else
begin
r:=b-a;
b:=r;
a:=s;
end;

writeln(a,b);
end.

+ 0 -
Диана5645
08 авг. 2014 г., 2:12:53 (9 лет назад)

так?

+ 0 -
Kirsokolow
08 авг. 2014 г., 5:10:33 (9 лет назад)

Зачем так много строк??

+ 0 -
Liza144
08 авг. 2014 г., 5:55:24 (9 лет назад)

и где модуль тогда?

Ответить

Другие вопросы из категории

Помогите пожалуйста!!

1) Доступ
к файлу ftp.net
, находящемуся на сервере txt.org, осуществляется по
протоколу http.
В таблице фрагменты адреса файла закодированы буквами от А до Ж. Запишите
последовательность этих букв, кодирующую адрес указанного файла в сети
Интернет.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

«Условный

оператор». Написать программу на языке Паскаль:
Даны четыре числа. Определить количество чисел,
которые больше 10.



Вы находитесь на странице вопроса "Записать на языке паскаля. "Даны два числа. Замените меньшее из них модулем разности этих чисел, а большее модулем суммы." СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.