Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Гнездо для ножки деревянной кровати имеет форму прямоугольной вырезки. Определить, подойдет ли данный четырехугольный брусок

10-11 класс

для этого гнезда.

Shevasnake01 30 окт. 2013 г., 15:59:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
аня159
30 окт. 2013 г., 18:33:56 (10 лет назад)

Если для этого нужно написать программу, то смотри(Паскаль):

 

uses crt;
var a,b,c,d,p,p1:real;
begin
clrscr;
write('длина вырезки ');read(a);
write('ширина вырезки ');read(b);
p:=2*(a+b);
write('длина сечения бруска ');read(c);
write('ширина сечения бруска ');read(d);
p1:=2*(c+d);

writeln;

if (p=p1) then
begin
if (c=a) or (c=b) then write('подойдет')
else write('не подойдет');
end
else write('не подойдет');
end.

+ 0 -
Aliyash1
30 окт. 2013 г., 20:25:28 (10 лет назад)

Program DenisDen4ik;
uses crt;
var
  a1,a2,b1,b2:real;
begin
  writeln('Введите размеры вырезки ');
  write('ширина ');read(a1);
  write('длина ');read(a2);
  writeln('Введите размеры сечения бруска ');
  write('ширина ');read(b1);
  write('длина ');read(b2);
  writeln();
  if ((a1=b1) and (a2=b2)) or ((a1=b2) and (a2=b1)) then
    writeln('Этот брусок подойдет')
      else writeln('Этот брусок не подойдет');
end.

Ответить

Другие вопросы из категории

1)
В управляющий совет школы входят родители, учителя и учащиеся школы, причем родителей должно бфть не менее одной трети от общего числа членов совета. В

настоящий момент в совет входит N чесовек, из них К родителей. Определите, сколько родителей нужно дополнительно ввести в совет, чтобы их число стало составлять не менее трети от числа членов совета.

Программа получает на вход два целых числа N и К (N>0, 0<=K<=N), записанные в отдельных строках, - текущее число члено совета и числао родителей в совете.

Программа должна вывести единственное число - минимальное число родителей, которое необходимо ввести в совет.

1.

Дан
одномерный массив а(n), в кото­ром находится единственный эле­мент ,значение
которого принадлежит интервалу от 2 до 5. Найти где он нахо­дится , и
упорядочить по убыванию эле­менты, расположенные перед ним. Вы­дать на экран
номер элемента и упорядо­ченный массив.

Найдите в литературе или в Интернете характеристики современных микропроцессоров,устройств статической и динамической памяти,внешних запоминающих

устройств,устройств отображения информации (вывода) и сравните их с аналогичными характеристиками устройств первых ЭВМ.

Читайте также

Найдите ошибку,ибо выдает он всегда,что спортсмен не проходит,даже если сумма 100,а общее количество 60.!!!

В массиве хранится информация о баллах,
полученных спортсменом-десятиборцем в каждом из десяти видов спорта. Для выхода
в следующий этап соревнований общая сумма баллов должна превысить некоторое
известное значение. Определить вышел ли данный спортсмен в следующий этап
соревнований.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

MICROSOFT EXCEL – ЭТО….:

1)средства ввода, поиска, размещения и выдачи больших массивов данных;
2)Программы для работы в компьютерной сети;
3)программы, позволяющие выполнять операции над данными, представленными в табличной форме;
4)средства проектирования электронных схем, машин, механизмов.

Задача на C++.

Для прямоугольной комнаты размером W x H метров нужно закупить линолеум. В магазине линолеум продают рулонами; вам известно количество квадратных метров линолеума в одном рулоне и цена рулона.

Требуется определить, хватит ли имеющейся суммы денег на покупку линолеума.

Линолеум также может быть закуплен у иностранного поставщика, поэтому требуется узнать его стоимость в иностранной валюте, курс которой по отношению к рублю известен.

Входные данные
Первая строка содержит два целых числа W и H (1 <= W, H <= 1000) — соответственно длину и ширину комнаты в метрах.

Вторая строка содержит два целых числа K и P (1 <= K, P <= 1000) — соответственно количество квадратных метров линолеума в одном рулоне и цену одного рулона в рублях.

Третья строка содержит одно целое число M (1 <= M <= 10^6) — количество имеющихся денег в рублях.

Четвёртая строка содержит одно вещественное число T (0 < T <= 10) — стоимость рубля в иностранной валюте.

Выходные данные
В первой строке выведите два целых числа — количество рулонов линолеума, которое потребуется приобрести, и общую стоимость линолеума в рублях.

Во второй строке выведите "YES" (без кавычек), если имеющихся денег хватит на покупку линолеума, иначе выведите "NO" (без кавычек).

В третьей строке выведите одно вещественное число с четырьмя знаками после запятой — общую стоимость линолеума в иностранной валюте.



Вы находитесь на странице вопроса "Гнездо для ножки деревянной кровати имеет форму прямоугольной вырезки. Определить, подойдет ли данный четырехугольный брусок", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.