Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разновидности программ прикладного назначения?

1-4 класс

Няшмяш 24 нояб. 2016 г., 14:53:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
10кирилл2013
24 нояб. 2016 г., 17:17:15 (7 лет назад)

Офисные системы
утилиты и текстовые пакеты                 
графические редакторы
продолжение в коментах   

Ответить

Читайте также

Название Программы : Текстовый редактор . Назначение программы : ..... (вставте вместо трое точия назначения программы

Название программы : ... Назначение программы : Создавать и обрабатывать графические объекты.
Название программы : Музыкальный редактор . Назначение программы : ...
Плиз вместо трое точия вставте нужные слова

совокупность всех компьютерных программ (2 слова). пакет программ, управляющий работой компьютера и обеспечивающий взаимодействие между человеком и

компьютером. (2 слова). прикладные программы для выполнения на компьютере конкретных задач

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.

задания по информатике 3 класс. Три объекта на рисунке по своему назначению не подходят к пяти остальным. Составь два списка:объектов, имеющих

одинаковое назначение; свойств, которые есть у каждого из этих объектов. (на рисунке изображено 5 тетрадей, 3 в линейку 2 в клетку, и 3 карандаша..

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.



Вы находитесь на странице вопроса "Разновидности программ прикладного назначения?", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.