Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Подскажите: преимущества и недостатки графических моделей ( по три пунскта хотя бы)

10-11 класс

Splurgeola 05 июля 2013 г., 15:14:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Agent911
05 июля 2013 г., 16:37:00 (10 лет назад)

Достоинства:

- Проста в использовании
-Легкая деформация
-При создании изображения, в общем виде оно выглядит достаточно реалистично.

Недостатки:

-Плохая трансформация 
-Нельзя рассмотреть детали изображения(так как оно состоит из точек(пикселы) то при увилечении изображения, все точки , также увеличиваются)
-При создании подобного изображения нужно сразу вводить его данные(размер, глубина света и т.д) и, например, если надо передать фотографию на печать, и уменьшить ее размер и глубину цвета, изображение искажается.

Ответить

Другие вопросы из категории

Составить блок схему алгоритма

Задание: даны действительные а1,...,аn. Вычислить сумму положительных и произведение четных членов данного массива, если таких членов нет, выдать сообщение

ребят, помогите, пожалуйста.

Нужно эту программу переписать для вещественных чисел
Program lr4
;var A: array[1..25] of integer; i,j,k,c:integer;
begin
writeln('Исходный массив:');
for i:=1 to 25 do
A[i]:=random(25);
randomize;
for i:=1 to 25 do write(A[i]:2:2,' ');
writeln;for c:=1 to 25 do {количество сравнений}
for i:=1 to 24 do
begin
if a[i]<a[i+1] then {меняем местами соседние элементы}
begin
k:=A[i+1];
A[i+1]:=A[i];
A[i]:=k
end;
end;
for i:=1 to 25 do
write(A[i]:2:2, ' '); {упорядоченный массив}
readln;end.

помогите,пожалуйста!

Упростить логические
выражения:

а) A ^ ((
¬ B v ¬C ) v ¬ B ^ C) v ¬А

Читайте также

решение - объяснение Сколько существует различных пар натуральных чисел, таких что: Ваш ответ: 86 1. Оба числа, записанные в

шестеричной системе счисления, имеют ровно по три значащих разряда. 2. Сумма этих чисел, записанная в шестеричной системе счисления, содержит только цифры «1». Пары чисел, отличающиеся только порядком следования чисел в паре, считаются одинаковыми. В ответе укажите целое число.

решение - объяснение - просто ответы есть (не пишите) Сколько существует различных пар натуральных чисел, таких что: 1. Оба

числа, записанные в пятеричной системе счисления, имеют ровно по три значащих разряда. 2. Сумма этих чисел, записанная в пятеричной системе счисления, содержит только цифры «1». Пары чисел, отличающиеся только порядком следования чисел в паре, считаются одинаковыми. В ответе укажите целое число.



Вы находитесь на странице вопроса "Подскажите: преимущества и недостатки графических моделей ( по три пунскта хотя бы)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.