Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста создать программу в Паскале для того чтобы решать задачу "с полуночи до настоящего времени прошло а секунд,определить время которое

5-9 класс

показывают часы

Kalake27 10 нояб. 2013 г., 13:55:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenokvika
10 нояб. 2013 г., 16:43:41 (10 лет назад)

program chik;
var a,h:integer;
begin
read(a);
h:=(a div 3600)mod 24;
if(h>12)then begin
writeln(h,' часов по электронной или ',h-12,' часов по стрелки');
end;
if(h>0)and(h<13)then writeln(h,'часов');
if(h=0)then writeln('полночь');
end.

Ответить

Другие вопросы из категории

. Напишите для графического исполнителя алгоритм, который чертит вдоль границ поля пунктирную рамку (размеры поля – произвольные). Расс

тояние между пунктирами – 1 шаг, длина пунктира – 1 шаг. Исходное положение исполнителя – произвольное.

Читайте также

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "Помогите пожалуйста создать программу в Паскале для того чтобы решать задачу "с полуночи до настоящего времени прошло а секунд,определить время которое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.