Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, очень прошу! Очень нужно

5-9 класс

Liza123256 03 апр. 2017 г., 7:35:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
CryDevil
03 апр. 2017 г., 9:16:31 (7 лет назад)

1)
uses  SysUtils, Math;
var
k: integer;x, y, z: real;
begin
k := 2;
y := sin(sqrt(k * k * k + 1))/sqr(cos(7 / (2 * k)));
x := power((k + 1) / (k - 1), 8);
z := (1 + sqr(sin(sqr(x + 1))))/ cos(1.2* y - 4);
writeln(y:0:5,' ',x:0:5,' ',z:0:5);
end.
2)Площадь окр

+ 0 -
Bellakonova
03 апр. 2017 г., 10:45:14 (7 лет назад)

2) про кубы var a1,a2,a3:real;a:integer;beginreadln(a);a1 := sqrt(a);a2 := a*a;a3 := a*a*a;write(a1, ' ', a2, ' ', a3);end.

Ответить

Другие вопросы из категории

люди подскажите что изучается в информатике.

P.S. У кого был планшет digma optima 7.1 пожалуйста ответьте: как вы получили root права на планшет то никак не получается много прог перепробовал.

Читайте также

Пожалуйста помогите!

программа фриПаскаль!
Составьте программу выводящую на экран мое имя "Алиса"
Помогите,очень прошу!

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

При регистрации в компьютерной системе каждому пользователю выдается пароль,состоящий из 16 символов и содержащий только заглавные символы среднего ряда

латинской раскладки клавиатуры:A,S,D,F,G,H,J,K,L. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаково целым кол-вом байт. Определите объем памяти,отводимой этой программой для записи 25 паролей.
Помогите,очень прошу)

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Помогите, очень прошу! Очень нужно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.