Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 981 ответов!

составить программу "Является ли введённое число чётным?"

10-11 класс

пожалуйста оочень надо

Aganovamarina 17 марта 2014 г., 18:48:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yuriygorshkov
17 марта 2014 г., 19:31:20 (10 лет назад)

var n:integer;
begin
     write('введите число');
    read(n);
if n mod 2=0 then write('данное число четное')
                  else write('данное число не явл четным');
end.

Ответить

Другие вопросы из категории

Написать код программы для решения следующей

задачи: Дано 5 чисел. Посчитать произведение максимального и минимального чисел для
данного подмножества. Результат вывести на экран. Язык программирования C++

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Составить программу в СИ:

1) Составить программу, проверяющую, является ли заданное натуральное число совершенным, то есть равным сумме своих положительных делителей, кроме самого этого числа.
2) Напечатать числа в виде следующей таблицы:
5 5 5 5 5
6 6 6 6
7 7 7
8 8
9

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.



Вы находитесь на странице вопроса "составить программу "Является ли введённое число чётным?"", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.