Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры .

5-9 класс

ИНФОРМАТИКА 9 КЛАСС

Ilikeschool 13 дек. 2014 г., 9:57:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arteman1
13 дек. 2014 г., 10:42:51 (9 лет назад)

Держи на паскале

program prog;
var x :real;
y :real;
begin
writeln('введите х ');
readln(x);
if x<>0 then
y:=Sin(x)+1/x;
writeln(y);
end.

+ 0 -
Majorova904
13 дек. 2014 г., 11:54:41 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Решите задачу по информатике!

Сообщение занимает 2 странице и содержит одну шестнадцатую Кб информации, на каждой странице записано 256 символов. Какова мощность использования алфавита?

Отличительный рыцарский знак, передаваемый по наследству.

А) Корона
Б) Девиз
В) Герб
Г) Щит

Читайте также

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!



Вы находитесь на странице вопроса "составьте программу вычисления значения функции у по формуле у=sin х + один делить на х, для которой значение аргумента х введите с клавиатуры .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.