Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)

5-9 класс

Shakarka99 04 июля 2013 г., 14:55:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Offsayd
04 июля 2013 г., 17:17:56 (10 лет назад)

var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.

+ 0 -
Raser23
04 июля 2013 г., 18:58:21 (10 лет назад)

Var i,b:integer; a:string;
Begin       
WRite('Введите имя - ');       
readln(a);       
write('Введите число - ');       
readln(b);       
for i:=1 to b do       
 writeln(a);       
readln;
end.

+ 0 -
Roksolana14
04 июля 2013 г., 20:44:45 (10 лет назад)

А имя тоже вводить?

+ 0 -
0631369348
04 июля 2013 г., 23:33:40 (10 лет назад)

да

+ 0 -
Dalyakotova
05 июля 2013 г., 0:13:01 (10 лет назад)

в формате string

Ответить

Другие вопросы из категории

задание по информатике.
Что можно изменить в выбранном объекте: набор свойств, набор методов, значения свойств?

Какие объекты могут быть использованы при конструировании графического интерфейса проекта?
На какие события реагирует кнопка?

Читайте также

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.