Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ПОМОГИТЕ РЕШИТЬ СРОЧНО

10-11 класс

Elenatih8 17 февр. 2017 г., 15:50:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
дима5000
17 февр. 2017 г., 17:57:31 (7 лет назад)

в1
а) - будет 12
б) - будет 0 или 1 или ошибка
в) 14
в2
а) 7
б) 0
в3
а) 0,33 тобишь (1/3 получиться)
б)не имеет смысла
в) 0,33
г)не имеет смысла
часть А
1 - 2
2 - 3(не уверен!)
3 - 2
4 - 4 или 3
5 - 1
6 - 3
7 - 3
8 - 4

Ответить

Другие вопросы из категории

1. Дан массив. Напечатать:а) Все четные1. Дан массив. Напечатать:

а) Все четные элементы
б) Все элементы, оканчивающиеся нулем.

2. В массиве хранится информация о количестве осадков, выпавших каждый день января. Определить, в какие числа месяца осадков не было.

В паскале. Заранее спасибо.

Сформируйте массив, содержащий 15 элементов, с помощью датчика случайных чисел. Получите новый массив, каждый элемент которого равен увеличенному на

заданное с клавиатуры число соответствующему элементу исходного массива. Выведите на экран исходные и полученные результаты.

написать программу на паскаль:

Найти произведение наибольших элементов двумерного массива, первый элемент которого отрицателен.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

ПОМОГИТЕ РЕШИТЬ!СРОЧНО
помогите решить срочно надо
помогите решить срочно нужно


Вы находитесь на странице вопроса "ПОМОГИТЕ РЕШИТЬ СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.