Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу ввести три целых числа и найти наибольшее из них. пример введите три числа 4 15 9 на

5-9 класс

ибольшее число 15

Angell9303 06 апр. 2017 г., 22:06:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Temich2004Graf
06 апр. 2017 г., 23:15:39 (7 лет назад)

Program Max;
Var a, b, c: Integer;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
If a > b Then
Begin
If a > c Then
WriteLn(a)
Else
WriteLn(c);
End
Else If b > c Then
WriteLn(b)
Else
WriteLn(c);
ReadLn;
End.

Ответить

Читайте также

Помогите пожалуйста!

Ввести три целых числа и найти наибольшее из них.
+ решить простым способом (без сложных алгоритмов)

Помоги пожалуйста с решением( по программе Паскаль)

ввести три числа и найти наибольшее из них.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

ввести целое число и найти сумму его цифр .проверить , если сумма цифр делится на 9 , сделать вывод число кратно 9 .

В pascal . Составьте пожалуйста полную программу со всеми обозначениями .



Вы находитесь на странице вопроса "Составить программу ввести три целых числа и найти наибольшее из них. пример введите три числа 4 15 9 на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.