Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сколько раз будет выполнен цикл?

5-9 класс

Serjio1975 14 июля 2014 г., 16:57:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tosik333
14 июля 2014 г., 18:55:00 (9 лет назад)

Вы же уже присылали подобное)
а) 15-0+1=16 раз
б) 15-10+1=6 раз
в) 1-(-1)+1=3 раза
г) 10-10+1=1 раз
д) (k+1)-(k-1)+1=3 раза

Ответить

Другие вопросы из категории

Мальчик может бегать в три раза быстрее, чем ходить. Скорость его ходьбы равна 4км/час. Он принял участие в марафонском забеге, но сошел с дистанции,

пробежавтолько X км. Сколько времени он затратил на преодоление этого расстояния? Помогите написать программу

Помогите пожалуйста!:

написать логическое выражение этой схемы;

Читайте также

Задание: Какое значение будет принимать переменная Y после выполнения фрагментов программы, сколько раз будет выполнен цикл? 1) Var x,y:

integer;

Begin

Y:=0;

For x:=1 to 9 do

Y:=y+1;

Writeln (‘y = ’,y);

End.

2) Var

Y, x: integer;

Begin

Y:=0;

X:=10;

While x>0 do

Begin

X:= x-2;

Y:= y+x;

End;

Writeln (‘y = ’,y)

End.

Сколько раз будет выполняться цикл

for i:=7 to 12 do...;
Чему будет равна переменная s после выполнения фрагмента программы
s:=40;
for i:=15 to 19 do
s:=s+1
Дан шаблон цикла
forx:=M downto N do begin...end;
Чему равен шаг цикла?
Помогите пожалуйста

Дана последовательность операторовcocaine Ученик (144), Вопрос на голововании 1 год назад1+

a:=1; b:=1;

While a+b<8 do

Begin

a:=a+1;

b:=b+2;

End;

S:=a+b;

Сколько раз будет повторен цикл, и какими будут значения переменных a,b и S после завершения этой последовательности операторов?

Дана последовательность операторовa:=1; b:=1;

While a+b<8 do

Begin

a:=a+1;

b:=b+2;

End;

S:=a+b;

Сколько раз будет повторен цикл, и какими будут значения переменных a,b и S после завершения этой последовательности операторов?



Вы находитесь на странице вопроса "Сколько раз будет выполнен цикл?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.