Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны 3 числа a,b,c.Если a<b<c то найти сумму этих чисел,иначе найти произведение

5-9 класс

Oooooooops 06 авг. 2014 г., 6:14:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0934926846
06 авг. 2014 г., 7:22:15 (9 лет назад)

#include <iostream>
using namespace std;
int main()
{
float a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите три числа через пробел: ";
cin >> a >> b >> c;
if (a<b<c)
cout << "Сумма чисел равна " << a+b+c << endl;
if (a<b>c || a>b>c || a>b<c)
cout << "Произведение равно " << a*b*c << endl;
system ("pause");
}
К сожалению, негде проверить, но должно работать :)

Ответить

Другие вопросы из категории

Для каждой из приведенных пар объекта его часть запишите действия, которое можно выполнять со всем объектом, и действие, которое можно выполнять с

его частью:
а) Ботинок шнурок
б) Абрикос и косточка в нём
в)Дверь и дверной замок

Задача C-ШифровкаШифровкаНа каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно.

На первой шестеренке 33 зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ



Вы находитесь на странице вопроса "Даны 3 числа a,b,c.Если a&lt;b&lt;c то найти сумму этих чисел,иначе найти произведение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.