Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

с клавиатуры вводится последовательность символов до тех пор пока не будет введен пробел требуется найти количество символов "a" во введенной

10-11 класс

последовательности

SweetMilk 20 марта 2017 г., 2:45:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
6051980
20 марта 2017 г., 5:23:55 (7 лет назад)

Написал так.. если введешь пробел сразу он просто выведет количество А = 0....вводится одна строка по Ентеру считает...ну в общем попробуешь..вводи строку на английской расскладке.

+ 0 -
Эми34
20 марта 2017 г., 7:01:21 (7 лет назад)

Еще один вариант:
var
  n:integer;
  s:string;
begin
while s<>' ' do
  begin
  readln(s);
  if s='a' then n:=n+1
  end;
writeln('Количество а: ',n);
end.

+ 0 -
Garbalnud
20 марта 2017 г., 9:06:52 (7 лет назад)

да

+ 0 -
Машендра
20 марта 2017 г., 9:55:45 (7 лет назад)

ну чтоб примерно было сделано

+ 0 -
Сноубордистка
20 марта 2017 г., 11:37:05 (7 лет назад)

если тебе не сложно сделай а то мне на завтра нужно

+ 0 -
AnonymousA
20 марта 2017 г., 13:18:56 (7 лет назад)

у тебя что нибудь получилось

+ 0 -
Tanjka22
20 марта 2017 г., 15:00:57 (7 лет назад)

спасибо большое

Ответить

Другие вопросы из категории

Построить алгоритм и написать программу на языке Basic. Задана вещественная матрица. Напишите программу вычисления величины L=max-|min|, где max

- целая часть максимального элемента, min - целая часть минимального элемента матрицы A.

Алгоритм использует два одномерных массива: а (3, 6, 5, 2, 1, 4) и b (3, 1, 5, 6, 2, 4); формирует и выводит координаты (I, j) 100 точек. Сколько этих

точек попадает внутрь круга радиусом R=4 с центром в начале координат ?
I:=3; j:=3
Нц 100 раз
I:=a [I]; j:=b[j]
Вывод I, j
кц
ОТВЕТЫ 1) 25 2) 42 3)41 4) 24 5)57

Читайте также

Выбрать правильный ответ. Многократно повторяющаяся часть программы (алгоритма) называется: Циклом; Логическим условием; Оператором;

Ничего из вышеперечисленного.

Бесконечный цикл: Можно остановить путем ввода данных пользователем; Приводит к останову программы Можно использовать для создания короткой паузы в выполнении программы; Приводит к повторению некоторой части программы, пока не будет нажата клавиша “СТОП”.

Можно организовать цикл, повторяющийся до тех пор, пока не выполнится логическое условие с помощью операторов: FOR … NEXT IF… THEN GOTO Все вышеперечисленное.

Содержащаяся одна в другой циклические структуры называются: Вложенными; Простыми; Последовательными; Ничего из вышеперечисленного.

Какая из следующих строк может быть начальной строкой цикла FOR…NEXT: FOR A$=1 TO 15 FOR A=1 TO 15 FOR A=1 TO=15 FOR 4A=1 TO 15

Цикл FOR…NEXT приводит к повторению некоторой части программы, которая носит название: Тело цикла; Глубина цикла; Параметр цикла; Приращение.

Помогите пожалуйста в VBA

Вводить целые числа до тех пор,пока сумма четных чисел не превысит значения 25 по модулю . Вывести на экран все введенные числа.



Вы находитесь на странице вопроса "с клавиатуры вводится последовательность символов до тех пор пока не будет введен пробел требуется найти количество символов "a" во введенной", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.