Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ок)решите вторую)теперь больше баллов.

5-9 класс

Stipnorm 19 июня 2013 г., 5:38:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tip4ikk
19 июня 2013 г., 6:36:37 (10 лет назад)

Uses Crt;
var
n,k:integer;
Begin
ClrScr;
write('Введите n: ');
Readln(n);
k:=0;
repeat
k:=k+1;
until (exp( k * ln(3)) > n);
write(k);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста....
Заполнить массив случайными числами на интервале от -10 до +15. Распечатать исходный массив. Подсчитать количество положительных и отрицательных. Поменять

знак у каждого элемента массива. Распечатать. Посчитать количество отрицательных и положительных

1 вариант, помогите пожалуйста решить
С клавиатуры

вводится число n. Заполнить массив с клавиатуры n значениями и вывести их произведение.

Как найти нужный файл в папке

Читайте также

Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 16 символов, а второй текст – в алфавите из 256 символов.

Во сколько раз количество информации во втором тексте больше, чем в первом?

два текста содержат одинаковое количество символов . Первый текст составлен в алфавите мощностью 16 символов , а второй текст - в алфавите из 256

символов. Во сколько раз количество информации во втором тексте больше , чем в первом.

Два текста содержат одинаковое количество символов . Первый текст составлен из символов алфавита мощностью 16, а второй текст из символов алфавита

мощностью 256.во сколько раз количество информации во втором тексте больше,чем в первом?

Составить программу в паскале: Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие

результаты.:

· Если первое из них отрицательно, а второе вдвое больше третьего, то выведите среднее арифметическое всех четырех чисел.

· Если произведение этих чисел больше их суммы, то выведите эти сумму и произведение.

· Если выполняются одновременно два перечисленных выше условия, то выведите среднее арифметическое этих чисел, их произведение и сумму

· Иначе, выведите удвоенные значения этих чисел



Вы находитесь на странице вопроса "Ок)решите вторую)теперь больше баллов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.